Saturday, July 02, 2005

for those interested. and to save you heartache.

The processing libraries things (like saving postscript or an illustrator file, (thanks to rob for showing me that) ) simply dont work in the new version of processing! (the ones at the bottom, and yes I have just noticed that it says they dont work but why on earth would I read that big bold text line)

Luckily I have the old one and have now got my little files saving away, Im pretty sure you can still download the old version of the website... but maby not. just for the record the libraries work in processing 68 and 69 apparently.


Post a Comment

<< Home